CVE-2022-41604 - CERT epsilon
ID CVE-2022-41604
Sažetak Check Point ZoneAlarm Extreme Security before 15.8.211.19229 allows local users to escalate privileges. This occurs because of weak permissions for the %PROGRAMDATA%\CheckPoint\ZoneAlarm\Data\Updates directory, and a self-protection driver bypass that allows creation of a junction directory. This can be leveraged to perform an arbitrary file move as NT AUTHORITY\SYSTEM.
Reference
CVSS
Base: 8.8
Impact: 6.0
Exploitability:2.0
Pristup
VektorSloženostAutentikacija
LOCAL LOW -
Impact
PovjerljivostCjelovitostDostupnost
HIGH HIGH HIGH
CVSS vektor CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Zadnje važnije ažuriranje 30-09-2022 - 14:59
Objavljeno 27-09-2022 - 23:15