CVE-2021-44832 - CERT epsilon
ID CVE-2021-44832
Sažetak Apache Log4j2 versions 2.0-beta7 through 2.17.0 (excluding security fix releases 2.3.2 and 2.12.4) are vulnerable to a remote code execution (RCE) attack when a configuration uses a JDBC Appender with a JNDI LDAP data source URI when an attacker has control of the target LDAP server. This issue is fixed by limiting JNDI data source names to the java protocol in Log4j2 versions 2.17.1, 2.12.4, and 2.3.2.
Reference
CVSS
Base: 6.0
Impact: 6.4
Exploitability:6.8
Pristup
VektorSloženostAutentikacija
NETWORK MEDIUM SINGLE
Impact
PovjerljivostCjelovitostDostupnost
PARTIAL PARTIAL PARTIAL
CVSS vektor AV:N/AC:M/Au:S/C:P/I:P/A:P
Zadnje važnije ažuriranje 20-04-2022 - 00:16
Objavljeno 28-12-2021 - 20:15